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Eligible Users

The CUHK ILLiad is a web-based interlibrary loan system for faculties, research staff, administrative staff,
postgraduate and final year undergraduate students of the CUHK to place interlibrary requests. Free quota for
obtaining articles from local and overseas sources with reciprocal agreements are available for different types of
eligible users. Users may also benefit from subsidized quota in requesting articles from other overseas libraries.

ILLiad Features

Users can submit requests online, track the status of a request online and download documents at your desktop
from anywhere at anytime. Various email notifications will be sent to notify the progress of your requests. Please
keep your email address current in your ILLiad account.

How to Use ILLiad

Login
To login to ILLiad, please visit the CUHK ILLiad Login page , and use your CUHK Login credentials. If you are
not sure about your login ID and password, please check out this FAQ.



https://www.lib.cuhk.edu.hk/en/use/interlibrary-loan/document-delivery/fee
https://www.lib.cuhk.edu.hk/en/use/interlibrary-loan/document-delivery/fee
https://illiad.lib.cuhk.edu.hk/illiad/Logon.html
https://libanswers.lib.cuhk.edu.hk/faq/196539
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Interlibrary Loan & Document Delivery Ser

Welcome to the Interlibrary Loan and Document Delivery Services.

The services are for faculties, administrative and research staff, postgraduate and final year undergraduate students of the CUHK only. As the request service of
the Hong Kong Academic Library Link (HKALL) will be temporarily suspended from 6 June to mid-July, the library will provide interlibrary loan service for undergraduate
students, executives, general staff and other patrons who are eligible for HKALL service during the affected period.

Click here for details of the services and hours for scheduled system maintenance.

To log in CUHK ILLiad, please enter:

CUHK LOGIN

This will log you in via the CUHK Central Authentication System

Gentle Reminder: Please keep your email address in ILLiad as current as possible to receive notifications of interlibrary loan services. You may check your email used
in ILLiad at Main Menu -> Tools-> Change User Information after log on your [LLiad account.

I}

For details of the CUHK's privacy policy, please visit: http://www cuhk edu.hk/english/privacy.html

One-time Registration
Once you login, your quota information of the current academic year will be shown.
Click the ‘here’ button to proceed.

The CUHK ILLiad

Y our quota information from Aug 2014 to July 2015 (Academic Year)

For Local Resources:

Free Quota Limit : 100

Free Quota Used : 1

Remaining Quota : 99

Photocopying Requests in Process : 0

For Overseas Resources:

Subsidized Overseas Quota Limit : 10
Subsidized Overseas Quota Used : 0
Remaining Quota : 10

Photocopying Requests in Process : 0

Click |here| to proceed.

First time users must complete a one-time registration before using ILLiad. Fill in the necessary information
and vyour preferences. Remember to click the Submit Information button after you finish.
If you wish to update your email addresses, please login to "My Library Record" to change email address.

Then, login to ILLiad again and proceed with the registration.


https://julac.hosted.exlibrisgroup.com/primo-explore/account?vid=CUHK&lang=en_US

The CUHK ILLiad

Complete your registration information and click submit.

New User Registration for ILLiad * Indicates required field
First Name Mei Ling

Last Name CHAN

1D Number F1233211

Preferred Notification Method

E-Mail Address

*Daylime Phone

Loan Delivery Method

[E-Mail v

ulill@lib.cuhk.edu_hk

Heold for Pickup

Electronic Delivery (PDF file via web) Yes
Status Postgrad
Department Music

Authorized Users

List the full names of anyone you wish to be allowed to pick up your ILL items.

An ID will be REQUIRED to pick items up.

* £ -
Delivery Location

|University Library V|

Submit Information Cancel - Exit ILLiad System

Add/Change Account Information

You are required to add payment method(s) when you first register. At the Add/Change Account Screen,
select the option(s) you prefer and set up billing accounts when necessary. Once added, the payment
methods will be listed under a pull down menu and you simply need to select which method you would like

the request to be charged under.
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Edit your Account Information below.

* Logoff F99933
* Main Menu

" New Request

+ Article

+ Book

+ Book Chapter

+ Conference Paper
+ Patent

+ Thesis

+ Standards

" View

+ Qutstanding
Requests

+ Electronically
Received Articles

+ Checked Out ltems

+ Cancelled Requests

+ Finished Requests

+ All Requests

* Tools

+ Change User

+ Change Accounts

* About ILLiad

* QOther Information

T

Current Accounts

Account Number Type Description Valid Delete

SELF PAYMENT Self-payment Yes Delete

FREE QUOTA Within my free quota Yes Delete
C001/2345878/555005 Research Account Yes Delete
C001/34568730/555005 Department Account Yes Delete

Add Account * Indicates required field

Interlibrary Loan and Document Delivery Services will levy charges for materials obtained from overseas libraries. Users are requested to
provide us with one of the following payment methods:

- Self-payment: pay by cash / cheque at the Counter when picking up the item

- Research Account a valid research account number for settling the charge

- Departmental Account: a valid departmental account number for setiling the charge. (*An email seeking approval for charging will be
sent to the account budget holder or his‘her representative. Upon receipt of approval, the request will be processed)

*Description | V|

*Account Number | |

(Cost Centre/Department Account/Account Number, e.g. CO01/LIB/555005
Cost Centre/Research Account/Account Mumber, e.g. C001/1234567/555005)

Expiration Date |

(MM/DDIYYYY)

Add Account



If you select a departmental account to settle payment, an email seeking approval for charging will be sent

to the account holder or his/her representative. Upon receipt of approval, your request will be processed.

To Change Your Information
You may change your information in ILLiad at any time. Click ‘Change User Information’ under the 'Tools'

Menu and edit the information as needed. Remember to click the ‘Submit Information’ button after you

finish.

If you wish to update the email address, please login your "My Library Record" to change the email address

and then login to ILLiad immediately to activate this email address in ILLiad.

= Logoff F112233
= Main Menu

= New Request
+ Article
+ Book
+ Book Chapter
+ Conference Paper
+ Patent
+ Thesis
+ Standards

= View
+ Outstanding Requests
+ Electronically

Received Articles

+ Checked Out ltems
+ Cancelled Requests
+ Finished Requests
4+ All Requests

+ Change User
Information

= About ILLiad

= Other Information
+ Filled Transaction
Details for Free Quota
Used
+ Filled Transaction

To Submit a Request

Change Personal Information * Indicates required field
First Name Wai Ling
Last Name LEE
ID Number F1122331
Preferred Motification Method E-Mail v
E-Mail Address ulill@lib.cuhk.edu.hk
*Daytime Phone 34938741
Loan Delivery Method Hold for Pickup
Electronic Delivery (PDF file via web) Yes v
Status Postgrad
Department Music

Authorized Users

List the full names of anyene you wish to be allowed fo pick up your ILL items.
An 1D will be REQUIRED fo pick items up.

Delivery Location University Library v

‘ Submit Information ' Cancel - Exit to Main Menu

1. Under the 'New Request' Menu on the left, select the type of resource you would like to request to open

the appropriate request form.

2. Provide as much the information as you can.

The journal's ISSN is important for speeding up your request.

3. Type in 'unknown' for required fields if you are not certain.

4. Select an account for settling the payment if necessary.

5. Click Submit Request button to send the request.


https://julac.hosted.exlibrisgroup.com/primo-explore/account?vid=CUHK&lang=en_US

Logoff F112233

Main Menu

New Request

« Article
+ Book

+ Book Chapter #

+ Conference Paper
+ Patent

+ Thesis

+ Standards

= View

+ Outstanding Requests ®

+ Electronically
Received Articles

+ Checked Out ltems

+ Cancelled Requests

+ Finished Requests

+ All Requests

+ Change User
Information
+ Change Accounts

*

Tools *

Photocopy Request

Enter information below and press the Submit Information button to send.

Describe the item you want
Article Title

Article Author

Title {Journal, Conference Proceedings, Anthology)

Volume

Issue Number
Month

Year

Inclusive Pages

ISSN/ISBN

To Renew Books Online
The library sends coming due alert for your items. You may renew your books online 2 days before the due

* Indicates required field

date. A renewal will not be accepted if it is too soon to renew an item or it is an overdue item. The lending

library will decide if an item can be renewed. Usually, overseas loans are not allowed for renewal. Upon

receipt of the reply from lending library, you will be notified by email. Please write down the new due date

on the green label on the book cover. Books not accepted for renewal must be returned on time.

Click Checked Out Items under the 'View' Menu on the left. It displays the items’ statuses.

2. Click the transaction number of the checked out item you would like to renew and the details of that

item will be shown.

3. Click the Renew Request link on the left above the request information.

The CUHK ILLiad

This request is currently checked out to you.

* Logoff F99922
® Main Menu

* New Request

+ Article

+ Book

+ Book Chapter

+ Conference Paper
+ Patent

+ Thesis

+ Standards

' View
+ QOutstanding
Requests
+ Electronically

Renew Request

Tranzaction Information

Title

Author

Publisher

Place

Date

Edition

ISSNIISBM

Cited In

Cited Title

Cited Date

ch A O Ci Vol
u Checked Out ltems ited Volume

Cited Pages

ERRRI EE Y ST Y L Chétebeen
see/ SR ERETE AR/ AR IFF 00 2AF 8 rickwarts-réligra/ses

see/ SR ERHEEARARIFT IR S rickwarts-réligra/ses

ERR R I EE Y ST Y ey Chétebeen



To Track the Status of a Request

1.
2.

Click Outstanding Requests under the 'View' Menu on the left.
Click the transaction number to get the tracking information of the in-process request at the bottom of
the screen.

The CUHK ILLiad : e

Active Al
Choose a request below for detailed information.
Below are your active requests. Click on any transaction number for detailed information.

. Transaction [Type |Title Author | Status
= Main Menu 2 Number
L]
= New Request l i Book Handbook of psychophysiology: Developmental Request
4 Article Chapter | psychophysiclogy: Conceptual and Sent
4 Book methodological issues

+ Book Chapter

+ Conference Paper
+ Patent

+ Thesis

+ Standards

1 S Wiew

+ Cutstanding Requestsl

+ Electronically
Received Articles
+ Checked QOut ltems

- Fiihed Rauests
+ Finished Requests e

» All Requests Date/Time Status Changed By
5/M15/2014 2:22:50 PM Submitted by Customer Fagg22
5/15/2014 2:22:50 PM Awsiting Copyright Clearance Fogg22
B/20/2014 12:40:20 PM Awsiting Reguest Processing suking
/2002014 12:40:41 PM Request in Processing suking
202014 12:43:31 PM Request Sant suking

To View / Download a Document

1.
2.

When the requested document is ready, you will be notified by email.

Login to ILLiad. Click Electronically Received Articles under the 'View' Menu. This displays all the requests
available to you electronically.

Select the request you want to review by choosing the appropriate transaction number. Click the PDF
icon to view or download article. (Acrobat Reader is required)

You may delete the document after printing. The articles received electronically will remain accessible
in ILLiad for 14 days from the date of posting.

If you accidentally deleted your request, you may recover the link by clicking the undelete link
(highlighted as blue).



The CUHK ILLiad : =

Active Al
Click on a link below to download or view.

Articles posted to this page will remain accessible by the requestor for 14 days from the
date of posting.

= Main Menu If, prior to this time, you no longer require the use of an article, you may delete it using the
"Delete” link to the right of the article information.

= Logoff F99922

= New Request

+ Article

+ Book In the event that you accidentally delete an article from this web page, you may undelete

+ Book Chapter articles or e-mail to the Interlibrary Loan and Document Delivery Department at

+ Conference Paper ulill@lib.cuhk.edu.hk or to the Medical Library at mdill@lib.cuhk edu.hk to have it reset

+ Patent

+ Thesis
Transaction Wi S5ize |Title Author |[Expires |Delete
323088 E‘»‘i—:-w‘):.% Rediscovering Japan. Ti21/2015 Delete

MEB reintroducing Christendom :

two thousand years of
Christian histery in Japan:

The Protestant movement

-~

enters in Japan: The Clash

d
+ Cancelled Requests
+ Finished Requests
+ All Requests

of Cultures

Remote Access

Eligible users can log in to ILLiad outside the campus network through the CUHK Login.

Contact Information

For further queries, please contact the User Services at 3943 7306 or email to ulill@lib.cuhk.edu.hk.



http://illiad.lib.cuhk.edu.hk/
mailto:ulill@lib.cuhk.edu.hk

	User Services - Interlibrary loan and document delivery
	Login
	One-time Registration
	Add/Change Account Information
	To Change Your Information
	To Submit a Request
	To Renew Books Online
	To Track the Status of a Request
	To View / Download a Document

